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This Introductory Manual describes only what’s required to get up-and-running with 
Rasterino—the basic essentials. To get the most out of this Adobe Illustrator plugin, a series 
of movies has been produced to better illustrate what’s possible and how to quickly and 
easily achieve it.

Visit
www.astutegraphics.com/products/rasterino/movies.html

http://www.astutegraphics.com/products/rasterino/movies.html
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Installation
Rasterino is supplied as a single standard Illustrator plugin and is installed using standard Mac OS or 
Windows installer systems. The license key unlocks the trial version into the full version.

Rasterino requires Adobe Illustrator CS4, CS5, CS6 or Illustrator Creative Cloud version 17 — referred to 
hereon as “CC(17)” — to operate.

 Unified installer 

Rasterino is available for Illustrator CS4 to CC(17) via a single unified 
installer. The installer process should automatically locate each version 
of Illustrator present on your computer and install the correct plug-
in version. Note that Illustrator CS4, CS5, CS6 and CC each require a 
different plug-in version.

 Upgrading on Windows 

If upgrading your plugin on Windows systems, it is first necessary to 
manually remove or uninstall any existing version which may be present 
on your system. To do so, please use the standard uninstall procedure 
for your particular version of Windows, typically via the Control Panel.

 Important! 

You may require computer administrator rights to install Rasterino.
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Mac OS 10.5 and above

1.	 Quit Illustrator. 

2.	 Open the “Rasterino.dmg” disk image 

3.	 Start the “Rasterino” installer package and follow the instructions. 
Note: the installer will attempt to seek all installations of Illustrator CS4, CS5, CS6 and CC and 
provide options to install for one or more of these. It is also possible to manually specify the target 
folder for each installation by clicking on the [...] button to the right of each entry.

4.	 Start Illustrator. You can confirm that the software has been successfully installed, running initially 
in its Trial period, but following Illustrator » About Rasterino... (Cancel closes the window).

Windows XP, Windows Vista, Windows 7, Windows 8

1.	 Quit Illustrator. 

2.	 Open the .zip archive and extract the “Rasterino Setup.exe” program installer file.

3.	 Start the installer and follow the instructions. 
Note: the installer will attempt to seek all installations of Illustrator CS4, CS5, CS6 and CC and 
provide options to install for one or more of these. The appropriate 32 or 64 bit versi0n will be 
installed automatically. It is also possible to manually specify the target folder for each installation 
by clicking on the Browse button to the right of each entry.

4.	 Start Illustrator. You can confirm that the software has been successfully installed, running initially 
in its Trial period, but following Help » About Rasterino...

 Notes 

•	 If you later wish to install Rasterino for other versions of Adobe 
Illustrator on the same computer (not virtual machines), simply re-
run the installation process.
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Trial period and licensing
When installed for the first time, Rasterino operates in a Trial period for a nominal period. When in this 
mode, you have access to all tools.

Upon expiry of the Trial period, the tools are no longer active and an information window stating that the 
Trial has expired will be displayed in the tool’s panels or when attempting to switch to one of the tools via 
the Illustrator toolbar.

To continue using the tools, you will need to purchase a license, which will result in a license key being 
sent by email. To purchase a license key, please visit www.astutegraphics.com/buy/
Keep this information safe for future reference.

The license key allows you to install on all computers for the number of concurrent users determined 
by the number of licenses purchased. Confirmation of the number of concurrent users permitted is 
displayed when a license key is successfully applied.

 Notes 

•	 The Astute Graphics licensing system applies valid license keys 
for the whole computer, not just individual installations of Adobe 
Illustrator. It’s therefore possible to simultaneously operate licensed 
copies of the plug-in on more than one installation of Adobe 
Illustrator simultaneously. 

•	 It is very important that you store your license key safely 
for both future reference and to ensure that others do not 
gain improper access to it. As per the license agreement 
displayed during the installation process, Astute Graphics 
retains the right to block the use of any licenses which have 
found to be misused.

http://www.astutegraphics.com/buy/
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Activating with a license key
Once you have installed Rasterino and received your license key following purchase, follow:
	 Illustrator » About Rasterino... (Mac OS)
	 Help » About Rasterino... (Windows)

To license Rasterino, take the following steps:

1.	 Click on the Activate button

2.	 Copy and paste the license key into the box 
and click OK
 
You may be asked to enter your, or your 
administrator, password; please do so 

3.	 If successful, you will be informed that 
Rasterino is activated and confirmation of 
the number of concurrent users permitted 

4.	 Click OK and further confirmation of the 
plug-in version/level licensed may be seen in 
the About window

5.	 Click on the Close button to close the About 
window and restart Illustrator to ensure you 
have access to the plug-in toolset

It is also possible to gain direct access to the 
Activate / Deactivate window by following Help 
» Astute Graphics » Rasterino » Licensing...

The activation process may be repeated on all 
computers to be used by the concurrent user(s).

 Mac OS: pasting your license key 

If you experience difficulties pasting your license key into the activation 
plugin window, paste by right-clicking in the entry box and opting for 
“Paste”. Alternatively use the alternative license activation window 
found via Help » Astute Graphics » Rasterino » Licensing...
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De-activating your computer
If you intend to change computer, discarding your existing licensed computer, it is essential that you first 
de-activate your license. Failure to do so may result in abuse of your license key which will result in the 
key being blocked for future use!

When ready to de-activate your computer, open the About window following:
	 Illustrator » About Rasterino... (Mac OS)
	 Help » About Rasterino... (Windows)

1.	 Click on the Deactivate button

2.	 Confirm that you intend to de-activate your 
computer 

3.	 Following confirmation, close the confirmation and About window

4.	 Restart Illustrator

It is possible to re-activate the computer at a later date by following the previous activation instructions.

Other online services
The Help » Astute Graphics » Rasterino » menu also contains entries for the following services:

•	 Check for Updates: opens a website page detailing the latest public versions of Rasterino ready for 
download. 

•	 Buy/Upgrade: if you are still operating in the Trial period, this will take you to the online purchase 
web page. If you are already operating a licensed version of Rasterino, you will be taken directly to 
the upgrade page. If your license number is available, you can proceed immediately with the upgrade 
process without need of the original invoice number. 

•	 Licensing Help: for additional information of the licensing system, including automated assistance 
tools, this will open the www.astutegraphics.com/licensing/ web page.

http://www.astutegraphics.com/licensing/
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Introduction
Rasterino allows work with embedded images directly within Illustrator to be simple, fast and a joy. 
Commonly demanded operations such as in-line editing with Photoshop (or other image editing 
software), re-linking of multiple images, cropping and trimming are now all possible without having to 
leave the artwork.

 Get more from Rasterino - Movies 

This Introductory Manual describes only what’s required to get up-and-
running with Rasterino—the basic essentials. To get the most out of this 
Adobe Illustrator plugin, a series of movies has been produced to better 
illustrate what’s possible and how to quickly and easily achieve it.

Visit www.astutegraphics.com/products/rasterino/movies.html
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Accessing Rasterino’s Tools

Once the Rasterino plugin is installed, the various tools are accessed using the following menus and/or 
windows:

Crop Image Tool

Once the Rasterino plugin is installed, Rasterino places the Crop 
Image Tool under the Erasor Tool. (It is placed as such to help ensure 
the vertical size of the Illustrator Toolbox doesn’t exceed what laptop 
screens are able to display.)

To access the tools in Illustrator CS4 and above, click and hold down 
on the Erasor Tool icon to reveal the Crop Image Tool. Release the 
mouse over the tool’s icon to enable it.

Permanently displaying the Crop Image Tool

If you wish to quickly access the Crop Image Tool, it is possible to 
“rip off” the sub-toolbox icons into a separate dockable panel by 
releasing the mouse over the right-hand vertical bar as shown right.

It is possible to position the resultant panel by dragging its top bar, 
including docking to Illustrator’s panel system.

In Illustrator CS6 and above, it is also possible to make this panel 
vertical by clicking on the top bar’s double-arrow on the right.

Keyboard Shortcut to the Crop Image Tool

Illustrator also provides the ability to quickly access any tool, including the Crop Image Tool via Edit » 
Keyboard Shortcuts...
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Rasterino Panel

All other Rasterino functionality may be easily accessed through a panel. 
To open the panel, opt for Window » Rasterino » Rasterino Panel... The 
resultant panel, shown right, may be repositioned and docked as per all 
standard panels.

Supplemental menu entries 

The three functions Edit, Update and Link Image found in the Rasterino Panel are all replicated in the 
sub-menu Edit » Rasterino » ...

This allows these functions to be automated via Illustrator’s Actions system.

Crop Image Tool Options

The Crop Image Tool’s Options window is accessed in a 
non-conventional way due to the Return keypress whilst 
in the tool being adopted for actioning the crop function. 
Therefore, to open the Crop Image Tool’s options, either 
CMD-double-click (Mac) or Ctrl-double-click (Windows) 
on the Crop Image Tool toolbox icon. Alternatively, the 
Rasterino Panel’s fly-out menu offers access to the tool’s 
options.
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For the latest information, please visit the Astute Graphics website: www.astutegraphics.com

With thanks to...

We wish to thank all those who helped in the development and success of this product with special 
mentions to:

John, Dmitry, Jo, Susan & Adam	 Herman van Boeijen
Jean-Claude Tremblay	 Monika Gause
Iaroslav Lazunov	 Sean Ferguson
Ben Kinnaird	 Lukas Engqvist
Chana Messer	 Sharon Steuer
Sebastian Bleak	 All other wonderful pre-release testers!

	

Trademarks, association and endorsement

“Adobe Illustrator” is a registered trademark of Adobe Systems Incorporated.
“Apple”, “Mac” and “OS X” are registered trademarks of Apple, Inc.
“Windows XP”, “Windows Vista”, “Windows 7” and “Windows 8” are registered trademarks of Microsoft 
Corporation.

Neither Astute Graphics Limited or its products are associated with or endorsed by Adobe, Apple or 
Microsoft.

Copyright

This document is copyright Astute Graphics Limited, 2013. All rights reserved.

Contact Astute Graphics Limited

Astute Graphics Limited, 2 Bridge Street, Hereford, Herefordshire, HR4 9DF, ENGLAND

To contact Astute Graphics Limited, please tel. +44 (0) 1432 341073 or use the on-line web form:
www.astutegraphics.com/contact/

England and Wales Registered Company No. 6465495

Manual issue 1.0.1, 24 May 2013

http://www.astutegraphics.com/
http://www.proficiografik.com/
http://www.astutegraphics.co.uk/
http://www.astutegraphics.com/contact/
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